Unable to connect to the license server

Created by Steve Hill, Modified on Fri, 6 Oct, 2023 at 11:42 AM by Steve Hill

Issue:

When attempting to borrow a license you are receiving error messages similar to the following:




Cause:

It was found that users with this issue were running an outdated version of the FLEXRTC.exe vendor daemon on the server. When looking at the Debug log on the server, it states "This license cannot be checked out because: Version of vendor daemon is too old":



Resolution:


Update the service on the server with the latest version of the vendor daemon. To do so, the service will have to be stopped in LMTOOLs, download the latest vendor daemon from the link below, replace it on the server, then restart the service via LMTOOLs start/stop/reread tab.


https://rtcllc.freshdesk.com/a/solutions/articles/43000063923#installlicense


Once complete, attempt to borrow a license again.

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